[olug] Disappointment and a question ...

unfy olug at unfy.org
Sun Apr 6 23:51:56 UTC 2014

Ooops, misconfigured my main mail server ... no wonder it didn't seem 
like I was getting any responses (rolls eyes).



I do appreciate the responses (as read via olug web interface to the ML 


Someone mentioned OSX.  I actually do happen to like OSX hehehehe. I've 
tried to turn my nforce 630i into a hackintosh a few times but have 
generally failed.  Can get OSX running in vmware just fine, though :).  
My iMac has some faulty hardware in it that I need to fix.....


Glowing reviews of recent ubuntu's:

Many of my gripes came from ubuntu, actually.  Some version that had a 
'dock' going down the left side of the screen.  It seemed like it only 
exposed maybe 7 things to you, and to run stuff you had to do the 
windows 8 style 'search for it!' instead of a list / menu / icon group / 
etc.  Which is a bit silly under linux given everything has weird 
names.  Used whatever ubuntu app store thing there was, coworker 
installed something he needed.  It installed the icon on the dock.  he 
clicks on it, nothing happens. repeat ad infinium for clicking on it.  
turns out - it's crashing during startup but there's no feed back saying 
so.  Trying to find a hardware-esque control panel was difficult.  
Trying to deal with package management (what is installed? what can i 
install from the dvd/repos ? etc) was also difficult to dig up.  Why 
package management stuff ? Because I was wanting to install some base 
level stuff that wouldn't be in the 'app store'.


Re: older hardware etc

Coworker has hit it before - he has an older nvidia graphics thing - but 
the current distro of whatever he was attempting to run (possibly 
ubuntu) - didn't have the older nvidia proprietary drivers that 
supported his card exposed.  The distro folks basically said 'its too 
old, we dont care'.  Which I do understand to some extent. Can't 
continue to support legacy stuff forever.

An easy fun thing would be flash for, say, youtube.  Gotta have sse2/3 
or something... or else it simply will NOT work.  But that's 
flash....... but given the ubiquity of say youtube - it's a valid complaint.


In whole hearted seriousness - it was a complete train wreck trying to 
use the three or so distros he was trying.  Would have had better luck 
with some fvwm95 based distro.


Over the weekend, while trying to get my nforce 630i based system to 
cooperate (read: hdmi audio) ... i tried out Knoppix 7.2.0 ... which 
didn't boot fully.  Just got to a given point and did nothing but hit 
the CD gently for about an hour.  Sigh.

Then gave Porteus 3.0 / KDE a try.  That wasn't half bad at all. Didn't 
get HDMI audio to work (sigh, i'll prolly have to hack alsa again), but 
as a live distro - I was actually somewhat content with it.

I think I'm gonna relegate the nforce 630i system to the trash can in a 
couple weeks (or sell it, whatever).  It's pissing me off too much.  
Win7 32/64 won't get hdmi audio to work.  Win XP, which I *did* have 
hdmi audio working under doesn't seem to want to work now.  I'll try one 
more thing before just giving up and throwing ubuntu on it as a case 
study for 'wtf guys' heh.


More information about the OLUG mailing list