[olug] server install help

Dave Thacker dthacker9 at cox.net
Sun Aug 7 06:40:16 UTC 2005

On Saturday 06 August 2005 23:53, A-Wal wrote:
> Hello,
>     Well, I went to the Metro Community College auction, and got me one
> of their old Compaq Proliant 6000 servers dirt cheap.  It's the dual
> Pentium III Xeon 500mhz model with 1Gb of ram. 

So how's your back?  I've had one of these in the basement for a couple of 
years.  It took two of us to get it down the stairs.   I really should move 
it upstairs, but.....

> I've gone to the HP 
> website and read all their info on it, but it seems that they stopped
> supporting it at RedHat 7.  I do in-fact own an old copy of RH 7.1, and
> was able to install it just fine on the server.  However, as a student
> at MCC, I can get a student discount license for RedHat Linux Enterprise
> Server 4 for only $50.  > I was thinking about getting a copy to play with 
> on my new server, however, all references to supported hardware under RH
> ES never mention anything about the Proliant 6000 series.  Well, for
> grins, I decided to see if I could install a newer version of Linux on
> this thing.  I started by trying to install Fedora Core 4 on it.  > Well, 
> it bombed out with a ton of kernel stuff before it could even load the
> installer.  

First things first.  You might need a Compaq/HP system disk to get your raid 
into shape.   I have one in the bowels of my basement.  I'll see if I can dig 
it out tomorrow.  I think I owe someone else on the list a copy of this.  

> Then I tried Suse Pro 9.2, got into the installer, and 
> bombed after loading the driver for the scsi array addapter.  All I did
> for RH 7 was a default install, and it worked perfectly.  I don't see
> any reason why a 5+ year old version of RH can install without any
> problems, and all these newer versions crash hard.  I'm a bit worried
> that I'll have the same results with RH ES if I get it.  The driver Suse
> tried to load is the exact same one that RH 7 installed by default when
> it autodetected, but Suse hung hardcore after loading it.  Anyone have
> any experience with this?  Any ideas why the newer ones won't work?

With the raid configured, I've had Slackware 9.1 on the machine.  It's 
currently due for a re-load, so maybe we can collaborate.  


More information about the OLUG mailing list