[olug] No Sound in Firefox 20.0 on Ubuntu 10.4

Rob Townley rob.townley at gmail.com
Sun Jan 19 18:37:49 UTC 2014

Compare sound from a flash web page to sound not from flash.

Could not it actually be a flash-plugin problem as opposed to a firefox

Google-chrome-stable embeds flash within it, firefox does not.
On Jan 19, 2014 11:23 AM, "Don Kauffman" <dekauff at cox.net> wrote:

> I've had a problem with this for quite awhile, both in the older Firefox
> version that was in Ubuntu 12.4 and the version I'm running now. I know
> it's not the system because the chromium browser plays sound just fine.
> (For reasons of my own, I'd prefer not to make the chromium browser
> default.)
> I've googled this problem and nothing I've come up with seems to help.
> I've tried disabling the plugins 1  by 1. I've tried setting up alsa to
> point to card 1.
> Has anyone experienced this issue and fixed it? If so, can you point me
> to a fix?
> Thanks,
> Don K.
> _______________________________________________
> OLUG mailing list
> OLUG at olug.org
> https://lists.olug.org/mailman/listinfo/olug

More information about the OLUG mailing list