[olug] Trying to get to the bottom of a laptop malfunction

John Serafino lzrblade at gmail.com
Wed May 25 04:34:34 UTC 2011

The crashes you're getting are really similar to what I would get when the
USB drive I was once using as my root drive would get unplugged. I would
have the exact same crashes. That's definitely good enough to corrupt the
init scripts too, which may be whats happening.

It's probably a problem with the HD connection then, so perform all the
rituals like unplugging and replugging, blowing on the connector pins to
free dust, etc. If that doesn't work, try running LiveCD for awhile to see
if you get the same crashes. This will effectively eliminate the possibility
of a HD hardware problem or filesystem specific corruption.

On Tue, May 24, 2011 at 7:51 PM, Thomas D. Williamson <
twilliam at inebraska.com> wrote:

> I am using openSuSE 11.4 64 on a laptop. Friday the pointer did not close
> windows, and when I went to the start panel the icons for programs lost
> their association and had a generic folder. When I tired to shut down there
> was no action, and there was no effective action through mouse clicks at
> all. I did a hard shut down. When it rebooted, it went through grub and
> started normally, only the keyring password was not requested and the
> network card was not initiated. After a few minutes of normal operation, the
> same freezing and lack of mouse clicks doing anything happened. I tried to
> do some things through the BIOS diagnostics, but these did not seem to tell
> me anything.
> I have tried to start openSuSE in failsafe mode, but it has not been able
> to start, it is running through something and lists these lines for the last
> three hours:
> /etc/initscript: line137: /sbin/mingetty: [the next part is either] success
> [or] inpuit/ouput error
> Another line that appears is:
> INIT: id "[the numbers that appears are 1through 6]" respawning too fast
> disabled for 5 minutes
> I suspect there is a hardware failure, but  I am not sure what it is. When
> I have tried to do a repair system from my 11.4 install disk, after loading
> up to start, I get a request to "insert disk 1in cd drive." As there is only
> one disk, i tell it okay, but it does not find it. When I select the other
> option for that, I get to the general installation screen, and am unable to
> continue with the repair or to attempt a reinstallation.
> Any ideas on what is going on and what may be failing would be appreciated.
> Thanks
> Tom Williamson
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.
> _______________________________________________
> OLUG mailing list
> OLUG at olug.org
> https://lists.olug.org/mailman/listinfo/olug


More information about the OLUG mailing list