[olug] Trying to get to the bottom of a laptop malfunction

Thomas D. Williamson twilliam at inebraska.com
Wed May 25 02:51:04 UTC 2011

I am using openSuSE 11.4 64 on a laptop. Friday the pointer did not  
close windows, and when I went to the start panel the icons for  
programs lost their association and had a generic folder. When I tired  
to shut down there was no action, and there was no effective action  
through mouse clicks at all. I did a hard shut down. When it rebooted,  
it went through grub and started normally, only the keyring password  
was not requested and the network card was not initiated. After a few  
minutes of normal operation, the same freezing and lack of mouse  
clicks doing anything happened. I tried to do some things through the  
BIOS diagnostics, but these did not seem to tell me anything.

I have tried to start openSuSE in failsafe mode, but it has not been  
able to start, it is running through something and lists these lines  
for the last three hours:
/etc/initscript: line137: /sbin/mingetty: [the next part is either]  
success [or] inpuit/ouput error
Another line that appears is:
INIT: id "[the numbers that appears are 1through 6]" respawning too  
fast disabled for 5 minutes

I suspect there is a hardware failure, but  I am not sure what it is.  
When I have tried to do a repair system from my 11.4 install disk,  
after loading up to start, I get a request to "insert disk 1in cd  
drive." As there is only one disk, i tell it okay, but it does not  
find it. When I select the other option for that, I get to the general  
installation screen, and am unable to continue with the repair or to  
attempt a reinstallation.

Any ideas on what is going on and what may be failing would be appreciated.


Tom Williamson

This message was sent using IMP, the Internet Messaging Program.

More information about the OLUG mailing list