[olug] Centurylink "Gigabit" my ass....

Aric Aasgaard aric at omahax.com
Tue Jun 17 00:34:55 CDT 2014

I have seen a couple 600Mb Centurylink ookla tests with it using Softlayer
in Dallas and Towerstream in Chicago.

I can give to temporary access to a server with 1 GB connection at Joe's DC
in Kansas City to test it with if you want.
.....Have not benched pfSense with VMware.  I know it has no problem with
1Git on bare metal.

-----Original Message-----
From: olug-bounces at olug.org [mailto:olug-bounces at olug.org] On Behalf Of
Brian Roberson
Sent: Tuesday, June 17, 2014 12:21 AM
To: Omaha Linux User Group
Subject: Re: [olug] Centurylink "Gigabit" my ass....

Plenty of juice to saturate it: latest pfsense running under vmware with 4
VCPU and 4Gb with a dedicated NIC. I've run various tests, including
centurylink omaha based ookla tester: http://omaha.speedtest.centurylink.net

Hypervisor specs:
HP DL360p G8 E5-2650 x2 and 32Gb RAM running ESX 5.5. 

On Jun 16, 2014, at 11:56 PM, Matthew Goeres <mgoeres at gmail.com> wrote:

> What are you running as your router? I know a full gigabit speed test is
hard to actually test, so I would be curious as to how you are doing that
> Some folks have it and the TV service on the other side of my
neighborhood, but every time I have called so far they tell me they can only
offer the 12mbps DSL. 
> On Jun 16, 2014, at 11:51 PM, Brian Roberson <roberson at bstc.net> wrote:
>> Just to firm up my technical details - in case you don't want to use
their POS modem, it is setup just like vdsl.  using pppoe on VLAN 201 (yes,
your firewall needs to support 802.1q tagging).
>> zyxel -> now gone!  Still only ~200Mb down / 50Mb up though..
>> On Jun 16, 2014, at 8:53 PM, Brian Roberson <roberson at bstc.net> wrote:
>>> So I finally bit the bullet and signed up for gigabit CL service to test
the waters since I haven't heard a peep from anyone's feedback regarding it.
I made sure I was setup on a month-month contract just in case it was bs..
not impressed so far, the tech was cool enough, and tried his best to
contact the right people, but for whatever reason I was only getting 150Mbps
down / 50 Up. clearly a cap somewhere, duh!
>>> Anyways, the technical details for the geeks: its GPON, one fiber, and a
passive splitter on the wall. the goofy part, they make you use "their"
modem, a zyxel fx1000r and it's setup for pppoe! I took 5 minutes trying to
figure out how to just plug it right into my pfsense, but I think they are
setup for 802.1q tagging like on vdsl, and I don't have the right laptop to
troubleshoot what vlan it needs to be, maybe I'll throw wireshark on this
one just to probe around.
>>> In any event, after being on the phone with support, and almost throwing
my phone at the wall, I reminded myself thats why I signed up month-month.
It's now up to 200~Mb down, but still not symmetrical. I'll give them a day
or three to "finish the provisioning" before I raise a stink.
>>> anyone else have CL gig in west omaha? care to share your trials?
>>> <Screen Shot 2014-06-16 at 8.42.55 PM.png>
>> _______________________________________________
>> OLUG mailing list
>> OLUG at olug.org
>> https://lists.olug.org/mailman/listinfo/olug
> _______________________________________________
> OLUG mailing list
> OLUG at olug.org
> https://lists.olug.org/mailman/listinfo/olug

OLUG mailing list
OLUG at olug.org

More information about the OLUG mailing list