[olug] Getting wireless running

Kevin sharpestmarble at gmail.com
Tue Aug 16 18:53:38 UTC 2011

I think that the keyring uses the user password. Although that could be my
RedHat/Fedora/Ubuntu background speaking, because SuSE is weird in that
respect, at least with sudo.
On Aug 15, 2011 9:11 PM, "Thomas D. Williamson" <twilliam at inebraska.com>
> I got an Acer Aspire a while back. I have been trying to get the
> wireless interface to work. When I found out what card was in it I was
> able to install what appears to be the right module through an RPM I
> found on the openSuSE forum. When I am in Network Settings -YaST, the
> correct network card shows up (by the MAC address), and when I set the
> access point and the key to access, everything looks correct. It
> appears in the next work tools, and when I use that to ping the
> router, access point, or other computers in the home network, there
> are no packets returned.
> I also went to the Network Connections to see if there was something
> there that could be used to get the connection set up. I went through
> that, only when I entered the key to the access point, I am asked for
> the keyring password, I first just entered it blank, and was told the
> password failed. I tried the root password and that failed as well. I
> was not asked to set this when I installed openSuSE 11.4. I looked for
> methods to either set one or delete it, but none of the suggestions I
> found seemed to get me there. When I tried to open
> gnome-keyring-manager, I was told there is no file of that name. I
> tried another method to clear .gnome2/keyrings/, but returned that the
> directory was not found.
> I also thought I might be having a problem with my home connections,
> so I went to a public location. The windows OS found it fine and
> connected, just like at home, but openSuSE found the access point, but
> did not connect.
> This is a Broadcomm BCM43255 802.11 b/g/n controller.
> Any ideas on how to get this working?
> Thanks,
> Tom Williamson
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.
> _______________________________________________
> OLUG mailing list
> OLUG at olug.org
> https://lists.olug.org/mailman/listinfo/olug

More information about the OLUG mailing list