[olug] no sound on meeting stream

Jon Larsen relayer at levania.org
Wed Mar 3 12:54:36 UTC 2010

On 03/03/2010 06:41 AM, Jon Larsen wrote:
> On 03/02/2010 06:49 PM, Chad Homan wrote:
>> Jon's window's box, yep I said windows, is having issues with the mic,
>> so no
>> sound tonight
>> Chad, CISSP
>> On Tue, Mar 2, 2010 at 6:42 PM, DYNATRON tech<dynatron at gmail.com> wrote:
>>> subject says it all.....just pops and a little static.
> Ustream has a app call Ustream Producer. It only works on Mac and
> Windows. All the previous streamed meetings were being run from the mac
> Macbook Pro. Last night, I needed the macbook for the presentation, so I
> used my win 7 laptop. Big fail.
> Ultimately, I ran out of time trying to get all the streaming stuff
> finished before the meeting started. Any volunteers to come ahead of the
> meeting start time to handle the streaming a/v?

And no, ustream doesn't work on Linux.  I have tried repeatedly.

Jon H. Larsen  - relayer -at- levania -dot- org
Blog - http://www.levania.org/~relayer/
VP of Community Development, Omaha Linux Users Group - http://www.olug.org/
AnimeSunday.org - http://www.animesunday.org/
GPG/PGP Pubkey - http://www.levania.org/~relayer/relayerpubkey.txt

More information about the OLUG mailing list