[olug] OT: eMachines PITA

Aaron Keck keckbug at gmail.com
Fri Jan 22 12:40:22 UTC 2010

It's a long shot, but depending on the age of the motherboard, it may
require the -5V rail(white wire) on the ATX connection.

I've had this one bite me before, but it was from a 2004-ish Gateway mobo.

Most likely, the motherboard is fried.

On Thu, Jan 21, 2010 at 3:34 PM, Dan Clough <dan at miniarpa.net> wrote:

> My girlfriend's family at one point had an eMachines
> T27-something-something that they used as a family computer.  Being not that
> technically literate, they didn't know what to do when the power supply died
> so they just let it sit and bought a new computer.  Now that I've come into
> the picture they decided to hand the machine off to me to do the data
> recovery, which was successful.  So now I've got a 2.7Ghz desktop with 512MB
> of RAM that I can't wait to put to good use.
> However... I replaced the power supply with one of those 400-watt Dynex
> ones you can get at any Best Buy, and the little LED on the motherboard lit
> up when I plugged it in, but the machine doesn't turn on when I hit the
> power button.  I checked the front panel jumpers and they were untouched.  I
> switched around the jumpers to see if they were mis-wired, but still no joy.
>  I ripped a power button out of an unused case and tried that, and nothing
> could fire that old eMachines up.
> Hell, I've even shorted the power switch pins on the motherboard with a
> piece of metal and nothing's happened.  I can't for the life of me figure
> out what's gone wrong.  Does anyone have any suggestions to throw out?  Is
> it possible that the power supply could have fried the motherboard in its
> death throes?
> Dan
> _______________________________________________
> OLUG mailing list
> OLUG at olug.org
> https://lists.olug.org/mailman/listinfo/olug

More information about the OLUG mailing list