[olug] The mysterious kenel panic

Dan Linder dan at linder.org
Mon Jan 18 19:28:26 UTC 2010

If the old PS/2 keyboard is the root cause, it could be that the it
was drawing too much current for the new PS/2 port to provide.  If you
haven't done it, get a PS-2 to USB adapter, then plug in to a powered
USB hub, then plug the hub into your computer.  This should adequately
shield the motherboard from any excessive current draw while letting
the keyboard do it's thing.

Thankfully my old IBM Model M works quite well with a PS2-to-USB
adapter I purchased through ThinkGeek a couple years ago...my Shuttle
seems to have enough USB current to feed it.


On Sun, Jan 17, 2010 at 22:30, Dave Thacker <dthacker9 at cox.net> wrote:
> I mentioned to a few of my lunch mates at Whole Foods that I was getting a
> mysterious freeze-up of my new rig.   I ran memtest for 12 hours and didn't
> get any errors, but my old IBM PS/2 keyboard (from an X-Station) was freezing
> up every time I tried to go into the BIOS.   I've swapped it out and we'll see
> if that helps.
> Dave
> _______________________________________________
> OLUG mailing list
> OLUG at olug.org
> https://lists.olug.org/mailman/listinfo/olug

***************** ************* *********** ******* ***** *** **
"Quis custodiet ipsos custodes?"
    (Who can watch the watchmen?)
    -- from the Satires of Juvenal
"I do not fear computers, I fear the lack of them."
    -- Isaac Asimov (Author)
** *** ***** ******* *********** ************* *****************

More information about the OLUG mailing list