[olug] Two Ubuntu related problems

Joe Gulizia jrguliz at yahoo.com
Tue Jan 24 05:46:41 UTC 2006

I have two problems Ubuntu related...

I have Ubuntu 5.10 and SUSE 9.3 Professional dual
booting.  My HP 842c used to work in Ubuntu but
doesn't any longer.  I've tried "lpstat -a" in a shell
and got "HP-Deskjet-842 accepting requests since Jan
01 00:00"

I'm using CUPS.

When using OpenOffice 2.0 I get the print popup screen
the a prompt "Error while printing".  In other
applications from the desktop I get NO response at

I also tried switching cables with no difference.

The printer works fine in SUSE 9.3 Professional.

2)  I have problems updating Ubuntu...I get this
prompt "UNABLE TO GET EXCLUSIVE LOCK --  This usually
means that another package management application
system like apt-get or aptitude is already running. 
Please close that application first."  

Ubuntu documentation is not very straightforward (at
keast for me).

Joe Gulizia

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the OLUG mailing list