[olug] SuSE 9.3 DVD issues

Jake Churchill jachurchill at cox.net
Tue Aug 23 01:48:15 UTC 2005

I'm not sure if it's a double/single layer problem.  For example, one of the 
DVDs that I tried was "Van Wilder."  It worked at one time because I watched 
it while programming something.  I was using SuSE 9.2 at the time.  The next 
time (recently) when I tried it, it would not mount (still using 9.2).  I 
thought maybe if I upgraded it'd fix whatever unknown problem I was having.  
Well, it didn't.  I like 9.3 so far, although it's not much different from 
9.2.  But, I'm still having the same problem.  It's just odd and I'm thinkin 
gthat it's almost got to be hardware related.  Perhaps the DVD ROM is going 
out and it has caused it to START having problems with double vs. single 
layer media.

On Monday 22 August 2005 8:22 pm, Mario Steele wrote:
> Jake,
> Have you disabled the auto-mount function in SuSE 9.3/Gnome/KDE/Whatever
> itself?  I have noticed, even though the fstab has automount disabled,
> that Some Window Managers, and some Distro's will raw patch code in, to
> detect when a CD is inserted, and automount the device.  This tends to
> have dis-agreements with the command-line mount/umount system.  As to
> some DVD's working, and Some Not, have you checked to make sure that the
> DVD's your attempting to use (If they are custom written), are DVD R[/W]
> Single Layer, or DVD R[/W] Double Layer?  I've known some DVD-Roms, and
> DVD Players themselvs, to have trouble with Single-Layer, and
> Double-Layer media.  It may be the problem your having as well
> Mario Steele
> Jake Churchill wrote:
> >When I run the mount command it does nothing.  I've tried different mount
> >points in the fstab file and I've tried using the main device /dev/hdc
> >instead of the reference /dev/dvd.  Nothing works.  However, after running
> >the mount command, the device shows up in the mtab file mounted to
> > /media/dvd like it's supposed to.  If I try umount, it says the device is
> > busy.  I'm not brave enough to try to find a firmware update with Linux. 
> > I don't think it's the kernel because when I put in certain DVDs it works
> > fine and I am able to manually mount and unmount them.  The drive just
> > will not read some DVDs that I have.
> >
> >The more I think about it, the more I think it's the drive itself.
> >
> >On Sunday 21 August 2005 3:28 pm, Eric Lusk wrote:
> >>When you run the mount command does it tell you the
> >>device is busy, or does it say there's nothing to
> >>mount?
> >>If it says there's no DVD in the drive, it's probably
> >>the dvd drive itself; you may want to find out who
> >>made the drive and see if there's a firmware update
> >>for it, if you're really brave.
> >>If it says the device is busy it could be a problem
> >>with the kernel, but still could also be the drive
> >>itself reporting back incorrectly.
> >>
> >>--- jachurchill at cox.net wrote:
> >>>This may be a hardware question more so than Linux
> >>>but here's my issue.
> >>>
> >>>I have Dell Dimension running SuSE 9.3 (it has a DVD
> >>>ROM drive that came with
> >>>the PC).  I also have a PC that I built from
> >>>scratch, also running SuSE 9.3
> >>>(that one has a Sony DVD/CD-RW drive).
> >>>
> >>>My Dell is very picky about mounting DVDs.  Some
> >>>work, some don't.  I can't
> >>>manually mount them.  At least the command doesn't
> >>>work.  SuSE 9.3 doesn't
> >>>mount DVDs to the /media/dvd directory as indicated
> >>>in the fstab file, it
> >>>mounts them in a different folder in the /media
> >>>directory.  So if I put in
> >>>Office Space, it mounts it to
> >>>/media/OFFICESPACE_4X3.
> >>>
> >>>I have tried the DVDs that don't work in my Dell in
> >>>my other PC and they all
> >>>mount.  The custom built computer is a server and my
> >>>Dell is my main PC.  I'd
> >>>really rather not switch drives or PCs.  Can anyone
> >>>think of any reason why
> >>>this may be happening?
> >>>
> >>>The fstab files are the default in both installs and
> >>>the DVD drive line is as
> >>>follows for my Dell:
> >>>
> >>>/dev/dvd             /media/dvd           subfs
> >>
> >>noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8
> >>
> >>>0 0
> >>>
> >>>and as follows for my custom built PC:
> >>>
> >>>/dev/cdrecorder      /media/cdrecorder    subfs
> >>
> >>noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8
> >>
> >>>0 0
> >>>
> >>>No change other than the device reference.
> >>>
> >>>Any and all ideas will be helpfull other than switch
> >>>driver or dell sucks
> >>>becuase I'm aware of both these options already.
> >>>
> >>>Thanks.
> >>>_______________________________________________
> >>>OLUG mailing list
> >>>OLUG at olug.org
> >>>http://lists.olug.org/mailman/listinfo/olug
> >>
> >>http://www.ericshaus.com
> >>Alcohol and Calculus don't mix.  Never drink and derive.
> >>
> >>__________________________________________________
> >>Do You Yahoo!?
> >>Tired of spam?  Yahoo! Mail has the best spam protection around
> >>http://mail.yahoo.com
> >>_______________________________________________
> >>OLUG mailing list
> >>OLUG at olug.org
> >>http://lists.olug.org/mailman/listinfo/olug
> >
> >_______________________________________________
> >OLUG mailing list
> >OLUG at olug.org
> >http://lists.olug.org/mailman/listinfo/olug
> _______________________________________________
> OLUG mailing list
> OLUG at olug.org
> http://lists.olug.org/mailman/listinfo/olug

More information about the OLUG mailing list