[olug] Still no luck

Jim Beam mescie at cox.net
Sat Apr 20 22:30:01 UTC 2002

 think that's where I reinstalled my mandrake linux and made a /boot
partition of 15 Mb at the begining of the drive and it still don't
work.I get this message when I run lilo on the command line >Warning:
/dev/hdb1 is not on the first disk
Added linuxI
Added windows *
Added floppy
When I checked fdisk in windows it just recognized my windows HD but
not the linux drive.I think that's where my problem lies.I've messed
with it off    Device Boot    Start       End    Blocks   Id  System
/dev/hda1             1       700   5622718+  1b  Hidden Win95 FAT32
The number of cylinders for this disk is set to 2434.
There is nothing wrong with that, but this is larger than 1024,
and could in certain setups cause problems with:
1) software that runs at boot time (e.g., old versions of LILO)
2) booting and partitioning software from other OSs
   (e.g., DOS FDISK, OS/2 FDISK)
Then the "p" command>
/dev/hdb1   *         1         2     16033+  83  Linux
/dev/hdb2             3      1346  10795680    5  Extended
/dev/hdb5             3        21    152586   83  Linux
/dev/hdb6            22        52    248976   83  Linux
/dev/hdb7            53        83    248976   83  Linux
/dev/hdb8            84      1330  10016496   83  Linux
/dev/hdb9          1331      1346    128488+  82  Linux swap
I have no idea what that extended partition is or how to get rid of
it.Just for the heck of it I installed System Commander (partition
and it booted both windoze and linux just fine.To say I'm confused is an
understatement....lol.Does anyone have any idea what's going on and how
I might fix it?



For help contact olug-help at olug.org - run by ezmlm
to unsubscribe, send mail to olug-unsubscribe at olug.org
or `mail olug-unsubscribe at olug.org < /dev/null`
(c)1998-2002 OLUG http://www.olug.org


More information about the OLUG mailing list