[olug] mounting my zip drive

mesc mescie at home.com
Thu Mar 22 04:14:46 UTC 2001

After reinstalling linux (not related to not being able to my zip
drive)I read the url that jason replied to me and tried what it
suggested but no luck yet.If it helps here's what I get when I run the
mount /dev/hdc /mnt/zip command with the scsi modules loaded (for scsi
emulation for my  cd-rw drive>>/dev/hdc: Input/output error
							      mount: you must specify the filesystem type......and here's
what I get with the scsi modules unloaded>>mount: you must specify the
filesystem type......so when I specify the type like so>> mount -t  ext2
/dev/hdc /mnt/zip....I get>>mount: wrong fs type, bad option, bad
superblock on /dev/hdc,
                                                or too many mounted file

This  has me good.Does anyone have a url that might help me?

		Thank you,Gary Martin

To unsubscribe, e-mail: olug-unsubscribe at bstc.net
For additional commands, e-mail: olug-help at bstc.net

More information about the OLUG mailing list