[OLUG] XFree86 Notes

Chris Garrity m0ntar3 at home.com
Thu Feb 10 15:53:13 UTC 2000

Phil Brutsche wrote:
> A long time ago, in a galaxy far, far way, someone said...
> > I built the latest snapshot last night, taking 1 1/2 hours on a
> > Celeron 300A with 64megs RAM.
> 1.5 hours?  What took so long?  It only takes 1 hour on my 300A.

	Could of been an hour, it felt like an 1.5 hours... I didn't 'time' it.
> > Result: Failure.
> What failed?  I was able to build 3.9.17 without any problems.

	The first thing I did wrong was to use 'make' instead of 'imake' ...
World.log showed *a lot* of errors.  I removed /usr/X11R6 and built
3.9.17 into a new directory ... But the second thing (a biggie), I tried
running 'X' without any of the prior supporting files.  In exhuastion, I
typed 'rm -rf X11R6' ... then I said "oops, maybe I should have unpacked
my old directory into the new X11R6 and tried it" but by that time it's
1AM ... I guess it was more me then them :-|


Sent by OLUG Mailing list Manager, run by ezmlm.  http://olug.bstc.net/ 
To unsubscribe: `echo unsubsribe | mail olug-unsubscribe at bstc.net` 

More information about the OLUG mailing list