[OLUG] /dev/modem lock

mesc mesc at radiks.net
Fri Feb 18 19:38:04 UTC 2000

I'm running RedHat 5.2 with a 2.0.36 kernel.

I must be blind :) I've looked on Microsoft's update page 5 times and still don't see outlook express 5,anyway I've dl'ed and installed Eudora and am using it now so I hope everyone can see this.
        After reading  your replies and reading the PPP-HOWTO  I am still having no luck dialing out.I looked in /var/log/messages and found these 3 lines pertaining to my problem 1 ppp0 started 2 connection script failed 3 ppp0  stopped.Being in windows I'm unable to remember each line completely.
        Also ifconfig ppp0 reports no such interface which lead me to believe it is a routing problem so i tried "route add" and got nothing back I then tried "route add inet" which came back  as "Hostname Lookup Failure" I double checked /etc/host and it reads     <computer's name> and /etc/resolve.conf reads search                        Radiks.net
just as they did when my ppp worked.Am I forgeting a file??
        I also made sure my /etc/ppp/ppp-on had the correct isp # along with my username and pw

                                Thanks again,Gary Martin 

P.S.Ok I wrote this on eudora but it I'm having trouble SENDING it on eudora  so I'll just send it with OE this time :)

-------------- next part --------------
Sent by OLUG Mailing list Manager, run by ezmlm.  http://olug.bstc.net/ 
To unsubscribe: `echo unsubsribe | mail olug-unsubscribe at bstc.net` 

More information about the OLUG mailing list