[OLUG] /dev/modem lock

Dave Burchell burchell at inetnebr.com
Thu Feb 17 14:58:44 UTC 2000

mesc says:
>     2.This last time i reinstalled  linux my ppp won't dial out,i use =
> the ifup command to start my ppp usually but i get nothing.Everytime i =
> reinstalled linux before that ppp worked after i ran netcfg w/o changing =
> any files,is it possible i need to edit some files now and if so can =
> someone  point me in the right direction ?:)

What distribution of Linux are you using?  What version?  (RedHat 6.1

What error messages are you getting in the log files?  Depending on the
distribution you use you may find the log entries in the file
/var/log/ppp.log.  Once you find the file try "tailing" it with "tail -f
/var/log/ppp.log".  Tell us what you see.

Dave Burchell                                          40.49'N, 96.41'W
Free your mind and your software will follow.              402-467-1619
http://incolor.inetnebr.com/burchell/                  burchell at acm.org     

Sent by OLUG Mailing list Manager, run by ezmlm.  http://olug.bstc.net/ 
To unsubscribe: `echo unsubsribe | mail olug-unsubscribe at bstc.net` 

More information about the OLUG mailing list