[OLUG] More help with X and i810

Vincent vraffensberger at home.com
Sun Feb 13 15:36:08 UTC 2000

ktb wrote:
> I'm attempting to get X working with Slackware 7 and the Intel 810 chipset.
> I downloaded the files required from the support.intel.com website.  I
> followed the directions there.  The X server installed fine but when I tried
> "make install" on the kernel module I got,
> /bin/sh:      : command not found.  /bin/sh exists.  I then tried installing
> the kernel module .tgz file with "installpkg"  I didn't get any errors so
> I'm assuming it installed correctly.  I then changed XF86Config file as
> instructed at the Intel site.  Logged out and in and ran "startx"  I got the
> following error,
> (--)SVGA: PCI: Intel Unknown chipset (0x7121) rev 3, Memory @ 0xe8000000,
> 0xeff8000
> (--)SVGA: unable to open /dev/agpgart: no such device
> Fatal server error:
> /dev/agpgart clearly exists on my machine.  Anyone know what is going on
> here?
> thanks,
> kent
> -------------------------------------------------------------------------

Try upgrading to Xfree86 3.3.6 (upgrade with a biniary distro, if you
can) and following the directions here:


Do not meddle in the affairs of SysAdmins,
For they are subtle and quick to anger.

Sent by OLUG Mailing list Manager, run by ezmlm.  http://olug.bstc.net/ 
To unsubscribe: `echo unsubsribe | mail olug-unsubscribe at bstc.net` 

More information about the OLUG mailing list