[OLUG] More help with X and i810

ktb xyf at inetnebr.com
Sun Feb 13 01:33:44 UTC 2000

I'm attempting to get X working with Slackware 7 and the Intel 810 chipset.
I downloaded the files required from the support.intel.com website.  I
followed the directions there.  The X server installed fine but when I tried
"make install" on the kernel module I got,
/bin/sh:      : command not found.  /bin/sh exists.  I then tried installing
the kernel module .tgz file with "installpkg"  I didn't get any errors so
I'm assuming it installed correctly.  I then changed XF86Config file as
instructed at the Intel site.  Logged out and in and ran "startx"  I got the
following error,
(--)SVGA: PCI: Intel Unknown chipset (0x7121) rev 3, Memory @ 0xe8000000,
(--)SVGA: unable to open /dev/agpgart: no such device

Fatal server error:

/dev/agpgart clearly exists on my machine.  Anyone know what is going on

Sent by OLUG Mailing list Manager, run by ezmlm.  http://olug.bstc.net/ 
To unsubscribe: `echo unsubsribe | mail olug-unsubscribe at bstc.net` 

More information about the OLUG mailing list